99 legacy remote locking not working - LegacyGT.org
LegacyGT.org     subaru gift, subaru calendar

 

Go Back   LegacyGT.org > Legacy Technical > I.C.E/Security

Reply
 
Thread Tools Display Modes
Old 07-02-2011, 04:22 AM   #1
twintub
Junior Member
 
Join Date: Jul 2011
Posts: 1
Default 99 legacy remote locking not working

i have a 99 legacy 99-03, i got out of it and locked it with the key fob. i came back 30 mins later and it would not open with the fob and has not opened since only with the key?? (i have changed the battery).
any ideas? thanks.
twintub is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-20-2011, 10:03 AM   #2
arlia101
Junior Member
 
Join Date: Jul 2011
Location: Troy, NY
Posts: 4
Default

Do you mean you've changed the battery of the car? Or the remote? I wonder if disconnecting the car battery could have somehow reset the keyless receiver module - you'd have to re-pair the remote to it (procedure in the manual)
Does the remote light up when you press buttons? If that does, it should be transmitting fine. Might want to re-pair anyway? I believe Advance Auto Parts, and probably some other stores, have devices which you can test your keyless remote with.
arlia101 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 08:43 AM.



Subaru and Legacy are trademarks of Fuji Heavy Industries and are used here for identification purposes o­nly. The comments and content are property of their posters.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Powered by vBulletin®
Copyright ©2000 - 2010, Jelsoft Enterprises Ltd.
Designed & Powered by Domain Architect